What are the minimum requirements?

The minimum requirements to run Gravity Flow are the following:

  1. The latest version of WordPress - Check that your WordPress site allows you to upload and install plugins.
  2. The latest version of  Gravity Forms.

Still need help? Contact Support Contact Support